Back to overview
Degraded
Some bots are unavailable.
Dec 31 at 04:40pm EST
Affected services
Botsheets Chat Website
Botsheets Chat API
Resolved
Dec 31 at 05:36pm EST
We have identified the root cause of the issue. Services are coming back online. If you are still facing issues, reach out to support.
Affected services
Created
Dec 31 at 04:40pm EST
Some chatbots are current responding with errors. We are investigating the issue.
Affected services