Semantic Search Fallback is partially unavailable
Resolved
Mar 13 at 01:03am EDT
We have fully deployed the fix. Caches may take 1 hour to reset and we will watch the deployment carefully. If you notice any issues, please reach out via email or the FB/Discord groups.
Affected services
Botsheets Chat API
Updated
Mar 13 at 12:29am EDT
We have identified the root cause of the issue and developed a fix. Changes may take 24 hours to propagate and sync, and we expect the service to be at normal function within the day.
Affected services
Botsheets Chat API
Created
Mar 12 at 01:09am EDT
Our semantic search fallback for connected Google Sheets is unavailable for a small percentage of bots. We're working on fixing this issue ASAP and expect to release a fix soon. This does not affect any other bot functionalities, such as creating, managing, or chatting with bots, and querying sheets without semantic search functions as normal.
Affected services
Botsheets Chat API